[GSL] Partial offtopic: Manarie Yahoo

Varga Levente vlzoltan la gmail.com
Joi Iun 18 16:29:37 EEST 2009


Buna!

Nu stiu daca cineva a avut urmatoare experienta. De azi dimineata nu reusesc
sa ma logez cu Pidgin (2.4) la serverele Yahoo. Prima data am presupus ca
baiul e la mine. Dupa un pic de investigatii am descoperit (cu ajutorul
CenterIM si un pic de Wireshark/loguri) ca Yahoo nu ma lasa sa ma logez
fiindca am un client mai vechi (considera versiunea de Pidgin si CenterIM ca
versiunea Yahoo Messenger 8) si imi cere sa fac upgrade la versiunea 9.
Motivul dat de ei este ca au facut niscai schimbari (se pare la sfarsitul
anului trecut) si ca userii care sunt dupa un fw trebuie neaparat sa aiba
versiunea 9 de Yahoo Messenger ca sa poata comunica. Nice isn't it?
Astept sugestii si comentarii in legatura cu rezolvarea problemei fiindca
sunt mare fan CenterIM, pt. Pidgin o recompilare la cea mai noua versiune
sper va ajuta, dar mai ales in legatura cu un astfel de comportament care ii
atinge pe multi cred si ii deranjeaza (cel putin pe mine m-a deranjat faptul
ca acum in loc sa fac alte lucruri vanezi si compilez Pidgin sau modific
codul CenterIM). Sunt curios ce parere aveti.

P.S. Acest mail nu se doreste a fi un flame sau orice altceva, deci va rog
sa va abtineti de la comentarii de genul "Utilizeaza Jabber". Il utilizez
dar multi amici si colegi sunt pe YM si nu am ce face ca nu am cum sa ii
conving sa utilizeze pe GTalk (cel putin).

Cu respect,
Varga Levente
-- 
Lege, lege, relege, ora, labora et invenies.
-------------- partea următoare --------------
Un ataşament HTML a fost eliminat   
URL: http://liste.softwareliber.ro/pipermail/gsl/attachments/20090618/addf9406/attachment.htm 


More information about the GSL mailing list